TechSupport Forum

Go Back   Perfect World > General Tech Info > General Tech Support Issues > Zen & Billing Help
Login

Notices

 
 
Thread Tools Display Modes
Tech Support User
Join Date: Jul 2012
Posts: 3
Tech Support Machine
Join Date: Jul 2008
Posts: 2,358
# 2
07-25-2012, 12:24 PM
Your ticket is still in the queue. The queue is quite big and they are working through it. Please note replies come in 1-4 business days, weekends and holidays are not included. It may take a little bit longer than that because of the queue.

It has been assigned. Looks like around the 29 of each month it has been applied all year.
Tech Support User
Join Date: Jul 2012
Posts: 3
# 3
07-25-2012, 12:59 PM
Thank you for your response.

While I am sure the system shows that it has been applied consistently since the beginning of the year, I am still certain that it hasn't appeared on my account the past couple of months.

Either way, I've made a double note of how many points I have at the moment and will be watching intently when the 29th comes around...
Tech Support Machine
Join Date: Jul 2008
Posts: 2,358
# 4
07-25-2012, 01:43 PM
They should be replying to your ticket.

You started spending what was applied for the stipend a day or two after it was applied for the last 4 months. You may not have noticed when spending 300 or 200 there, when the stipend was only 400. If you weren't paying attention, you wouldn't have noticed.
Tech Support User
Join Date: Jul 2012
Posts: 3
# 5
07-25-2012, 01:59 PM
Thanks again.

As I said - I'm going to make doubly sure this month.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 04:00 PM.